VersionEye’s Dependency Badges got a new look

We increased the legibility and concise style of our badge solution. They are now conform with all the other github badges, which means that they have the same style and measurements. They are already online and here’s the new look:

dep_out-of-date

2dep_unknown
button-up-to-date18
4dep_update

Currently VersionEye offers dependency badges for Ruby, Java, PHP and Node.JS. You can also already find them on some GitHub pages:

https://github.com/Ocramius/ProxyManager

https://github.com/versioneye/naturalsorter

We would love to hear your feedback :-)